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Start a New Document 
1. Click on the Office Button in the upper left corner and select New from the list of commands. 

 
2. Choose Blank document or some other template from the list of possible choices. 
3. Click on the Create button. 

Entering and Editing Text 
Type: When you start a new document, your cursor will appear in the upper left corner of the 

blank page. Just start typing!  
Word wrap will take care of the ends of lines for you, based on your margins and 
indentation settings.  

 
Insert Text: Position the cursor where you need to insert a word or letter using your mouse or 

the arrow keys on your keyboard. By default, your keyboard is in “insert mode” and any 
new characters you type will be inserted. 

Delete Text: Use the Backspace key to erase backwards one character from the cursor.  
Use the Delete key to erase the character to the right of the cursor. 

Select Text: Click and drag the mouse over text to select it. You can also double click on a word 
to select that word or triple click to select the current paragraph. Press Ctrl A to select 
the entire document. 

Intro to Word 2007  5 
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Save a Document 
1. Click on the Office Button in the upper left corner and select Save from the list of commands. 

 
2. Select a folder to hold the file and give the file a name. 
3. Click on the Save button. 

Saving Files for Office 2003 Users  
By default, newly created Microsoft Word 2007 files will be saved in a new XML-based file 
format with the extension .docx; this new file format cannot be read by older versions of Word 
unless that person successfully installs a free compatibility pack available at microsoft.com. If 
you need to share documents with someone who is using an older version of Word, you might 
want to use the Save As command to save the file in the older Word 97-20003 file format.  

To Create a Word 97-2003 Format Document  
1. Click on the Office Button.  
2. Click on Save As.  
3. Select Word 97-2003 Document.  
4. Choose a folder location and give the file a name.  
5. Click on the Save button.  

 

Change the Default File Format for Saving 
1. Click on the Office Button.  
2. Click on Word Options button at bottom of dialog 
3. Choose Save from the list on the left 
4. Change the value for “Save files in this format” to Word 97-2003 Document. 
5. Click on the OK button.  

Intro to Word 2007  7 



Open an Existing Document 
1. Click on the Office Button in the upper left corner and select Open. 

 
2. Look in the My Documents folder or on your Desktop or in other folders until you  

find the file you wish to open. 
3. Click once on the file name then click on the Open button  

-or- 
Double click on the file name. 

 

Close a Document 
Click on the Office Button in the upper left corner and select Close. 
-or- Press Ctrl W 
-or- Click on the X in the upper right corner of the title bar 
-or- 
Add the Close button to your Quick Access toolbar and use it. 

 
 
If you haven’t saved your most recent typing or editing changes, you will be prompted to do so. 
Click on Yes to save your document while you are closing it. 
 

Print a Document 
Click on the Office Button in the upper left corner and select Print. 
-or- Press Ctrl P 
-or- 
Add the Print button to your Quick Access toolbar and use it. 
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Change the Font 
Font Group under the Home tab: To change the appearance of existing text, select it with your 
mouse; then use the font tools found under the Home tab. You can change the font family, the 
text size, text color, apply bold formatting or italics, etc. There is also a Clear Formatting button. 

 
Mini-toolbar: Another option is that if you select text and then hover your mouse over the 
selected text, a very dim mini-toolbar will appear. As your mouse cursor gets closer to it, it 
becomes more visible. You can select any of the text formatting tools off the floating toolbar. 

 

Font Dialog: In addition to using the formatting 
tools to modify text appearance, you can bring up 
the Font dialog: Home tab > Font dialog button.  
In this dialog, you can change several attributes 
at one time. You can change the font itself, text 
size, its underline and font style, and its color. 
You can add special effects such as  
strikethrough, sshhaaddooww, or  superscript.  

Default Font 
You can make a font your default font for all new 
documents by clicking on the Default button in the lower left corner of the Font dialog. Word will 
ask you to confirm the current font choice for your normal document template. 

 

Format Painter 
You can use the Format Painter tool found under the Home tab or the mini-toolbar to apply  
font characteristics to additional text:  
1. Select text and make your formatting changes 
2. Make sure the text is still selected 
3. Click on the Format Painter tool (double click if you want to use it several times in a row) 
4. Click on a word or select text to change its appearance to that of the previously selected text 
5. If you double clicked on the tool, click on it once to turn it off or press the escape key. 



Styles 
A style is a set of formatting instructions that control the appearance of your text. You identify 
this unique set of instructions by giving it a style name. Any text can be altered quickly, 
consistently, and easily by using the style that you have identified. Styles can be very handy if 
you need to modify your formatting later and heading styles can be used to generate an 
automatic table of contents. 

Styles are collections of character and paragraph formatting decisions that you make and then 
save using names that are meaningful to you. Although you aren't always aware of it, any time 
that you are using Word, you are using styles.  

Apply Styles from the Home tab 
1. Place the insertion point in the paragraph that you want to format or select several 

paragraphs.  
2. Select a style from the Styles group on the Home tab. 

 
Click on the down triangle to see another row of choices 

 
Click on the More button to see additional choices including “Clear Formatting” 

 
 

click this to see another row 

More button 
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Modify Existing Heading Styles 
If your style guide dictates a different appearance for the heading 
text, here are the steps to customize the heading style: 

1. Go to the Home tab  
2. Right click on a heading style in the Styles group 
3. Choose Modify from the shortcut menu 

 
4. Make changes to the font, font size, style, color, alignment, line spacing.  

Click on the Format button to get to dialog boxes to change more formatting. 

 
5. Click on OK to save your changes to the style. By default, these changes will apply only 

to this document. 
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Keep lines of a paragraph together 
    
1. Select the paragraphs. 
2. On the Home menu, click Paragraph, and then 

click the Line and Page Breaks tab. 
3. Select the Keep lines together check box. 

Keep a heading with 
its first paragraph 
1. Select the paragraph you want to keep with the 

next on a page. This is usually used when you have text you want to act as a heading and 
you don’t want it to be separated from its first paragraph. If you use Word’s built-in heading 
styles, this option is already in effect. 

2. On the Home menu, click Paragraph, and then click on the Line and Page Breaks tab. 
3. Select the Keep with next check box. 

Widows and Orphans 
In documents, an “orphan” is a heading or first line of a paragraph as the last line on a page and 
a “widow” is the last line of a paragraph alone at the top of the next page. Some style guides 
discourage allowing paragraphs to split so that orphans or widows are created.  

1. Select the desired text (keyboard shortcut: Ctrl A for whole document)  
2. Click on the Paragraph dialog launcher from the Home menu.  
3. Click on the Line and Page Breaks tab 
4. Put a check mark in front of Widow/Orphan control 
This will move a line at the bottom of a page to the top of the next page as needed. 

  
before "Widow/Orphan" control 
one line at top of next page 

 
after "Widow/Orphan Control" is checked 
line from previous page joins the lonely line 

 
before "Widow/Orphan" control 
first line of paragraph at bottom of page 

 
after "Widow/Orphan Control" is checked 
that lonely line jumps to top of next page 
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Breaks  
To add a line or page break to the document, select the Page Layout tab and click on Breaks.  
Then choose the type of break you’d like to insert in your document from the list that drops down. 
   
Page Break: choose Page from the top of this list for a 

forced break between pages. 

Column Break: used to force text to the top of the next 
column when you have set up your document or 
section with columns. 

Next Page Section Break: if you want some pages to 
have a different orientation, different 
header/footers, a different style of page numbers, 
or different margins, you will have to insert a 
section break.  

Continuous Section Break: useful for having a portion 
of a page with columns or different margins. 

Even or Odd Page Section Break: avoid these unless 
you know what you’re doing. They are meant for 
those documents where the new chapter must 
start on an odd or even page. These should not be 
used at all in WVU theses and dissertations. 

Line Break: To insert a line break instead of a paragraph 
break, press Shift Enter. This is useful when you 
want to break a document heading or block of text 
in a specific location. 

Note: If you delete a section break, the previous section 
will inherit the characteristics of the former second 
section (formatting will flow backwards) 

Another way to insert a simple page break is to choose Page Break from the Pages group on 
the Insert tab or press Ctrl Enter. 
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Insert Page Numbers 
1. Go to the Insert tab and select Page Number… 
2.  Select a position for the page numbers or select Format Page Numbers. 
3. You can choose a number format (Letters, Roman Numerals, etc.) and the page you want 

the numbers to begin. 
 

  
  
  
  
  
  
  
  
  
  
  
  
  

  
  

An alternative technique for page numbers is to place them in a header or footer. 
 

Insert Today’s Date 
1. Go to the Insert tab and select Date and Time from the Text group. 

 
2. You can choose the format of the 

date or time that you want to insert.  
3. Put a check mark next to Update 

automatically  if you always want the 
date on the document to be the date 
the document was opened.  

4. Click on OK.  
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Insert a Table  
1. Go to the Insert tab and click on Table. 

 
2. Either select the number of rows and columns with your mouse – then click. 

-or- 
Click on Insert Table and enter the number of rows and columns in the dialog. 

 
 

Insert an Image 
1. Go to the Insert tab and click on Picture 

 
2. Look in your folders until you find the image you wish to insert.  
3. Double click on it or click once then on the Insert button. 

When you click on an inserted picture, you will have an additional ribbon:  
Picture Tools > Format that you can use to modify the image (brightness, contrast, crop, etc) 
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Word 2007 Options 
Office Button > Word Options button > choose a category on left > choose responses > OK 

Popular Options – control interface for working with Word 

 
Display Options – control page display, visibility of formatting marks, printing options 
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Proofing Options – AutoCorrect, spell check 

 Save Options – default file format, autorecover, embedding fonts 
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 Advanced Options – selecting text, overtype, default paragraph style, copy & paste formatting 
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Word Keyboard Shortcuts 
Bold = Ctrl B 
Center a paragraph = Ctrl E 
Copy = Ctrl C 
Cut = Ctrl X 
Exit = Alt F4 
Find = Ctrl F 
Go to a certain page = Ctrl G    (or F5) 
Go to beginning of line = Home 
Go to beginning of document = Ctrl Home 
Go to end of line = End 
Go to bottom of last page = Ctrl End 
Hanging Indent = Ctrl T 
Help = F1 
Italicize = Ctrl I 
Open = Ctrl O 
Paste = Ctrl V 
Print = Ctrl P 
Print Preview = Ctrl F2 
Replace = Ctrl H 
Right Align paragraph = Ctrl R 
Save = Ctrl S 
Save As = F12 
Select word = double click on it 
Select paragraph = triple click in it 
Select All text in document = Ctrl A 
Spell Check = F7 
Undo = Ctrl Z 
View Paragraph Formatting = Shift F1 
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